Please login or join to use the Hideout!

 

Forums Network Stuff Support
This topic has been closed.
  • Topic: Embed Links Button Disappeared from WYSIWYG Editor

    Back To Topics
    (0 rates)
    • February 6, 2014 10:19 AM CST
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      This must have happened after a recent upgrade to the Social Engine software, but apparently we can no longer easily embed links within text in new posts in the Forum, Blogs, or Classifieds. I've submitted a support request to our host to see if they can correct this, but if it was removed by SE, they may not be able to add it back. I have no friggin' idea why SE would decide to remove these buttons from the WYSIWYG editor... pretty stupid move if you ask me.

      ____________________________________

      I run this taco stand.

    • February 12, 2014 3:01 PM CST
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      Testing testing testing.

      Fixed.

      ____________________________________

      I run this taco stand.

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is opened
    HTML  is opened
    You don't have permission to post or reply a topic
    You don't have permission to edit a topic
    You don't have the permission to delete a topic
    You don't have the permission to approve a post
    You don't have the permission to make a sticky on a topic
    You don't have the permission to close a topic
    You don't have the permission to move a topic

Add Reputation

Do you want to add reputation for this user by this post?

or cancel