Please login or join to use the Hideout!

 

Forums Network Stuff Support
  • Topic: Getting Kicked Out After Logging In

    Back To Topics
    (0 rates)
    • August 10, 2013 2:33 AM CDT
      • Post(s)
        14
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      I've experienced the site not recognizing me as logged in (or kicking me out of the site) after I've already logged in.  This seems to happen as I navigate through different links (formums, blogs, members, etc.).  No discernable pattern.  I'm using Chrome.  

    • August 10, 2013 1:09 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      It's happened to me before on my phone. I think maybe it's just the server having little hiccups with bursts of activity or something? I'm not sure.
      This post was edited by saurus Rex at August 10, 2013 1:10 PM CDT
    • August 10, 2013 1:20 PM CDT
      • Post(s)
        8
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      I also have this once in a while, using chrome as well. No big deal cause chrome remembers the password so it's just one click to sign in.

      You mentioned you use your phone. Is there an app for this platform?

      ____________________________________

      Yeah Right Radio

      We Bang That Beat That Will Move Your Feet!

      www.yeahright.eu

    • August 10, 2013 1:29 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      Yeah Right said:

      I also have this once in a while, using chrome as well. No big deal cause chrome remembers the password so it's just one click to sign in.

      You mentioned you use your phone. Is there an app for this platform?


      Not an app yet. Just mobile browsing. I'm still configuring the mobile browsing version because I'm not thrilled with the out of the box options. I think I'll just make it responsive and not have a different mobile version. Someday when I am more familiar with building smartphone applications it would be cool to work on a Hideout app.
    • August 10, 2013 1:29 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      PS I use Chrome for iPhone. Not sure if it's a coincidence about the Chrome thing.
    • August 10, 2013 2:03 PM CDT
      • Post(s)
        1,995
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      Make sure you guys are always checking the "Remember Me" box when you sign in, too. That might help.

      ____________________________________

      "Go read a book and flunk a test." -Iggy

      Listen to SHOCK THERAPY on RADIO MUTATION if ya know what's good bad for ya!

    • August 14, 2013 4:20 PM CDT
    • Untitled

      I'm getting this problem as well.

      I logon via the landing page and then get taken to my member page, still logged in, but when I go to the forums page I get a message telling me I need to login, which I do and then everything is fine.

       

      I'm using Firefox 22.0, cookie enabled etc. I get the same login issue with the addons disabled.

    • August 25, 2013 8:36 PM CDT
      • Post(s)
        31
      • Like(s)
        1
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Won't let me sign in if I check the Remember Me box and kicks me out after navigating through a few pages.
      Using IE 10 (don't judge me!).

       

    • January 29, 2014 4:24 PM CST
      • Post(s)
        1,995
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      All right, this just happened to me today, using Chrome. It's weird. I'll be on my home page, logged in, then I'll hit Forums or something and suddenly it's asking me to login. Yet if I then hit my GaragePunk.com bookmark in my browser bar, it'll open up and I'm still logged in. It seems like a cookies issue... Anyone else noticing this problem?

      ____________________________________

      "Go read a book and flunk a test." -Iggy

      Listen to SHOCK THERAPY on RADIO MUTATION if ya know what's good bad for ya!

    • January 29, 2014 6:22 PM CST
      • Post(s)
        31
      • Like(s)
        1
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Happening to me again - not every time but quite frequently.
      It seemed to have been fixed (even with IE 10).
      Since then I switched to Firefox (for other reasons) and everything was fine but it seems to have started again after the change of the site's server.

    • January 30, 2014 7:32 AM CST
      • Post(s)
        1,995
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      According to our host, this is related to the forum plugin (attn: Sarah):

      Hi, this is related to forum module, if you do not experience this with other modules or other part of sites, then there is problem with forum module, most likely it recognizing cookies and logout you. Please verify with developer about this from our side we can not do to much, because problem is most likely directly in code.

      ____________________________________

      "Go read a book and flunk a test." -Iggy

      Listen to SHOCK THERAPY on RADIO MUTATION if ya know what's good bad for ya!

    • February 2, 2014 3:43 PM CST
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      If it's related to this plugin, you can send them a support ticket for it.

       

      However, this thread was created before the Advanced Forum plugin was even installed. 

    • February 6, 2014 9:48 AM CST
      • Post(s)
        1,995
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      I haven't had the problem in a few days so I think it's been resolved. Closing this for now.

      ____________________________________

      "Go read a book and flunk a test." -Iggy

      Listen to SHOCK THERAPY on RADIO MUTATION if ya know what's good bad for ya!

    • April 25, 2014 8:19 AM CDT
      • Post(s)
        1,995
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      I've had our host looking into this problem again, since it continues to happen, and they suggested doing this:

       

      When you notice that you're suddenly signed out of the Hideout, go up to the URL in your browser and manually type in "www." before "garagepunk.com" and then reload the page. You should be signed back in.

       

      Weird, I know. I'm trying to see if they can just keep the "www" in the URL field all the time from now on...

      ____________________________________

      "Go read a book and flunk a test." -Iggy

      Listen to SHOCK THERAPY on RADIO MUTATION if ya know what's good bad for ya!

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is opened
    HTML  is opened
    You don't have permission to post or reply a topic
    You don't have permission to edit a topic
    You don't have the permission to delete a topic
    You don't have the permission to approve a post
    You don't have the permission to make a sticky on a topic
    You don't have the permission to close a topic
    You don't have the permission to move a topic

Add Reputation

Do you want to add reputation for this user by this post?

or cancel