Please login or join to use the Hideout!

 

Forums Network Stuff Support
  • Topic: New Hideout Support

    Back To Topics
    (0 rates)
    • July 31, 2013 11:42 AM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      If you have any problems on this new site, please post them in the Support section so issues can be tracked in one place. 

       

      For starters, here's the SocialEngine Documentation

       

      Include details such as information about your device and browser, screenshots, and good descriptions about the problem you're having. This is useful for finding out about your computer/browser.

       

      Here's the stuff being worked on:

       

      • Missing content
      • Duplicate content
      • Member search results act weird FIXED!
      • Imported forum posts are backwards FIXED!
      • Migrating discussions from the old Groups, to the discussion forum FIXED!
      • Some profile tabs aren't showing content   FIXED!

       

      Thanks guys!

      This post was edited by Dearosaurus Rex at August 20, 2013 3:04 PM CDT
    • July 31, 2013 1:40 PM CDT
      • Post(s)
        585
      • Like(s)
        30
      • Liked
        12
      • cR(s)
        0 0

      Untitled

      A couple of things I notice:

       

      It says I have 60 blog posts which is about right, but when I click on Blogs, nothing comes up. (This is where I post all my podcasts)

       

      Also when I try to go to GPPR, nothing comes up.

       

      I'm using the Chrome browser and I have a Toshiba laptop.

    • July 31, 2013 1:43 PM CDT
      • Post(s)
        585
      • Like(s)
        30
      • Liked
        12
      • cR(s)
        0 0

      Untitled

      I should add, regarding my blog posts, I was talking about clicking "Blogs" from my own page. I went to the Blogs section, and was able to get to my own blog posts (and, happily, the most recent one was there)

    • July 31, 2013 1:47 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      swt said:

      I should add, regarding my blog posts, I was talking about clicking "Blogs" from my own page. I went to the Blogs section, and was able to get to my own blog posts (and, happily, the most recent one was there)

      That's so weird that you can find them on the Blog browse page but not your page. Hmm. Thanks for letting me know! Oh, also, the GPPR page has nothing on it because I'm still building the page. Sorry!

    • August 7, 2013 3:51 PM CDT
      • Post(s)
        8
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Just a question: will the forumposts have an option to follow on RSS-feed?

      ____________________________________

      Yeah Right Radio

      We Bang That Beat That Will Move Your Feet!

      www.yeahright.eu

    • August 7, 2013 11:44 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      Yeah Right said:

      Just a question: will the forumposts have an option to follow on RSS-feed?

      RSS functionality has been submitted as a SocialEngine feature request. There are some RSS plugins out there, too.

    • August 8, 2013 8:46 PM CDT
      • Post(s)
        5
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      I get different errors 99% of the time I want to upload music in my playlist. Any ideas how to fix this?

       

      The most common one:

       

      {"viewer":{},"viewer_id":7435,"status":false,"message":"An error has occurred","error_code":"ace736","errorName":"Engine_Exception"}

      This post was edited by Reverend Savage at August 8, 2013 8:48 PM CDT
    • August 8, 2013 8:57 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      Reverend Savage said:

      I get different errors 99% of the time I want to upload music in my playlist. Any ideas how to fix this?

       

      The most common one:

       

      {"viewer":{},"viewer_id":7435,"status":false,"message":"An error has occurred","error_code":"ace736","errorName":"Engine_Exception"}

      Can you please specify the operating system and web browser you're using, the music file type and perhaps size, and where exactly you see the error you're describing and what you were doing when it occured. Is the error a popup? Did this happen from the main activity "Share" area, or on the Music section?

    • August 8, 2013 10:38 PM CDT
      • Post(s)
        5
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Jane Dear said:
      Reverend Savage said:

      I get different errors 99% of the time I want to upload music in my playlist. Any ideas how to fix this?

       

      The most common one:

       

      {"viewer":{},"viewer_id":7435,"status":false,"message":"An error has occurred","error_code":"ace736","errorName":"Engine_Exception"}

      Can you please specify the operating system and web browser you're using, the music file type and perhaps size, and where exactly you see the error you're describing and what you were doing when it occured. Is the error a popup? Did this happen from the main activity "Share" area, or on the Music section?

      vista 32-bit, firefox, mp3, 2-5mb/song

       

      I click "add music" and pick the song I want to upload, then the upload timer (0-100%) starts. When it reaches 100% (upload should be complete) the error occurs.

       

      I attached a screenshot of the error.

      This post was edited by Reverend Savage at August 8, 2013 10:45 PM CDT
    • August 9, 2013 9:22 AM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      Jane Dear said:

      Can you please specify the operating system and web browser you're using, the music file type and perhaps size, and where exactly you see the error you're describing and what you were doing when it occured. Is the error a popup? Did this happen from the main activity "Share" area, or on the Music section?

      Reverend Savage said:

       

      vista 32-bit, firefox, mp3, 2-5mb/song

       

      I click "add music" and pick the song I want to upload, then the upload timer (0-100%) starts. When it reaches 100% (upload should be complete) the error occurs.

       

      I attached a screenshot of the error.

      Thanks, I'll look into it. Does this happen with other songs?


      This post was edited by Dearosaurus Rex at August 9, 2013 9:23 AM CDT
    • August 9, 2013 1:40 PM CDT
      • Post(s)
        5
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Jane Dear said:
      Jane Dear said:

      Can you please specify the operating system and web browser you're using, the music file type and perhaps size, and where exactly you see the error you're describing and what you were doing when it occured. Is the error a popup? Did this happen from the main activity "Share" area, or on the Music section?

      Reverend Savage said:

       

      vista 32-bit, firefox, mp3, 2-5mb/song

       

      I click "add music" and pick the song I want to upload, then the upload timer (0-100%) starts. When it reaches 100% (upload should be complete) the error occurs.

       

      I attached a screenshot of the error.

      Thanks, I'll look into it. Does this happen with other songs?


      Yes, with all songs I try to upload.

    • August 13, 2013 12:00 PM CDT
      • Post(s)
        5
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      I still get the error mentioned above and an additional one (I do exactly the same, it's just another error):

       

      Upload failed: Error caused a send or load operation to fail (Error #2038)


      I managed to upload some songs in the morning, but now.. tried since 18:30 again and again but always get one of the two errors.


      I will try to upload something from a different computer this evening and report here.

    • August 13, 2013 6:09 PM CDT
      • Post(s)
        14
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      I'm trying to add some background color to my profile, I'm not able to save the changes I've made to the 'body' anywhere, even though it says they've been changed. Can you help me out please? Need more color on my profile, thanks.

    • August 13, 2013 7:09 PM CDT
      • Post(s)
        14
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Hey, I think I got it figured it out... never worked with these codes before but I'm learning ;) Concerning the music player, I keep getting that same messsge that the Reverend got. I downloaded six songs no problem, but it didn't work after that. 

    • August 17, 2013 12:13 PM CDT
      • Post(s)
        220
      • Like(s)
        6
      • Liked
        1
      • cR(s)
        0 0

      Untitled

      Just few questions:
      °Is not possible to send or add a pic (in a message or posting) from the own computer anymore? It ask for a URL but don´t see a way to upload from my mac. Do i have to put pics online first?

      °In the older site, while writing anything, i was (automatically) able to see or realize if a single word wasn´t written correct (solecistic?). Is gone now?? :(
      °And because i´m not the youngest anymore i admit to have some trouble to write in such small letters! Sure i can change the fontsize AFTER writing something but would be possible to set a bigger font from the beginning?
      Thanks in advance!

    • August 19, 2013 4:08 AM CDT
      • Post(s)
        31
      • Like(s)
        0
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      The Members Map will be up again?

      It was so useful to organize events with local bands

       

       

    • August 19, 2013 7:40 AM CDT
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      The Mighties said:

      The Members Map will be up again?

      It was so useful to organize events with local bands

      Well, that was a Ning app. Not sure if SocialEngine offers anything similar to it. If they did, we'd probably have to start over from scratch, so even if we installed something like that it wouldn't show anyone on it (at least I don't think it would). Unfortunately that was just something we had to lose with the transition from Ning. But we'll keep it on the radar and if we can find something like that, because it was a pretty cool feature.

      This post was edited by køpper at October 29, 2013 3:22 PM CDT
      ____________________________________

      I run this taco stand.

    • August 19, 2013 7:48 AM CDT
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      Tersicore said:

      Just few questions:
      °Is not possible to send or add a pic (in a message or posting) from the own computer anymore? It ask for a URL but don´t see a way to upload from my mac. Do i have to put pics online first?

      °In the older site, while writing anything, i was (automatically) able to see or realize if a single word wasn´t written correct (solecistic?). Is gone now?? :(
      °And because i´m not the youngest anymore i admit to have some trouble to write in such small letters! Sure i can change the fontsize AFTER writing something but would be possible to set a bigger font from the beginning?
      Thanks in advance!

      I agree that not being able to upload and attach an image in a message (and a couple other places, too, if I remember correctly) is annoying. We'll try to look into that and see about getting the insert/edit image button included in the WYSIWYG box.

       

      I think you're talking about a spellcheck feature for checking word spellings? Maybe Jane could answer that one...

       

      Regarding font size, you can always do what I do and just enlarge the view of your screen. I think on a PC this is done by holding down the Control key and using the scroll wheel on your mouse. On a Mac you can use Command and +/- to adjust the screen view.

      ____________________________________

      I run this taco stand.

    • August 19, 2013 8:14 AM CDT
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      Glenn Peart said:

      Hey, I think I got it figured it out... never worked with these codes before but I'm learning ;) Concerning the music player, I keep getting that same messsge that the Reverend got. I downloaded six songs no problem, but it didn't work after that. 

      I think you mean you uploaded six songs, right? As far as I know, you shouldn't be able to download any songs from anyone's players...

       

      If you also have a lot of photos that you've uploaded, you may just be encountering the max upload limit (storage quota) for default users that we have currently set at 100 mb. That could be why you guys are getting one of those errors... just a thought. For example, Glenn, I checked your profile and you have 67 photos in your album. That's probably what's happening. Those photos are taking up a lot of your storage quota, not leaving a lot of room for music.

       

      Unfortunately, right now we have to limit this stuff, since the more media that people upload to our server, the larger it needs to be and therefore the higher our hosting bill will be to make it work well for everyone. What we will probably institute in the near future are some paid member levels that will allow you to upload more content, but would help us pay for the increased storage/bandwidth it causes.

      ____________________________________

      I run this taco stand.

    • August 20, 2013 2:59 PM CDT
      • Post(s)
        220
      • Like(s)
        6
      • Liked
        1
      • cR(s)
        0 0

      Untitled

      kopper said:
      Tersicore said:

      Just few questions:
      °Is not possible to send or add a pic (in a message or posting) from the own computer anymore? It ask for a URL but don´t see a way to upload from my mac. Do i have to put pics online first?

      °In the older site, while writing anything, i was (automatically) able to see or realize if a single word wasn´t written correct (solecistic?). Is gone now?? :(
      °And because i´m not the youngest anymore i admit to have some trouble to write in such small letters! Sure i can change the fontsize AFTER writing something but would be possible to set a bigger font from the beginning?
      Thanks in advance!

      I agree that not being able to upload and attach an image in a message (and a couple other places, too, if I remember correctly) is annoying. We'll try to look into that and see about getting the insert/edit image button included in the WYSIWYG box.

       

      I think you're talking about a spellcheck feature for checking word spellings? Maybe Jane could answer that one...

       

      Regarding font size, you can always do what I do and just enlarge the view of your screen. I think on a PC this is done by holding down the Control key and using the scroll wheel on your mouse. On a Mac you can use Command and +/- to adjust the screen view.

      Thanx Kopper!! you did find a way for us to upload pics!! Right? I see it at the bottom now! (I guess this LetterSalad-Box is the space where i´m writing right now). As for the font size i guess is ok at moment.

      And yes, to check the word spelling would be a big help to me and i guess to some other people too.
      Hope Jane can manage or tell me something about :)

    • August 20, 2013 3:05 PM CDT
      • Post(s)
        220
      • Like(s)
        6
      • Liked
        1
      • cR(s)
        0 0

      Untitled

      Oh, that´s weird! If i answer to a post (quote) is possible to "Attach a Photo" from a pc/mac otherwise not.

      Uh?

    • July 25, 2014 8:37 AM CDT
      • Post(s)
        11
      • Like(s)
        2
      • Liked
        0
      • cR(s)
        0 0

      Untitled

      Hello there, 

      We have this account since the very first version of the Hideout. I'm not sure who in the band created it or if there was different registering for bands/artists and regular users at the time.

      But the fact is that we are registered as Regular user and wanted to know if there is a way to change it to an Artist account. 

      Thanks!

    • July 25, 2014 9:20 AM CDT
      • Post(s)
        1,994
      • Like(s)
        24
      • Liked
        53
      • cR(s)
        0 0

      Untitled

      I've received the same question/request from several bands, but unfortunately the answer, at least right now, is no; there's no way (that we know of, anyway) to convert a profile from one member type to another. Your best bet if you really want a band profile is to delete your current one and simply sign up again. You'll lose any friends you've added in the process, but you could always make a list of them and then re-friend them after you re-join. Sorry, I know this isn't the best answer, but it's the best we can offer.

      Also, we recommend that bands sign up for the Premium Plan so that they can have virtually unlimited audio and posting abilities. It's just $10/year.

      ____________________________________

      I run this taco stand.

    • July 28, 2014 8:04 PM CDT
      • Post(s)
        106
      • Like(s)
        11
      • Liked
        7
      • cR(s)
        2 0

      Untitled

      If you delete your profile, I'm pretty sure every forum post you ever made will disappear too. Maybe just change the original profile name to an individual person and create a new one for the band. 

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is opened
    HTML  is opened
    You don't have permission to post or reply a topic
    You don't have permission to edit a topic
    You don't have the permission to delete a topic
    You don't have the permission to approve a post
    You don't have the permission to make a sticky on a topic
    You don't have the permission to close a topic
    You don't have the permission to move a topic

Add Reputation

Do you want to add reputation for this user by this post?

or cancel